Could not find gemname in any of the sources

Sometimes you might see errors like the following:

Could not find safe_yaml-0.9.2 in any of the sources

Please make sure that the version of the gem you want to install there wasn’t yanked from Rubygems.

Need More Help?

Get in touch if you need more help, or post on Stack Overflow using the tag #Codeship.

  • Ask The Helpdesk A Question
  • Code Examples And Sample Projects
    • Was This Article Helpful?