This article is about CodeShip Basic.

Beanstalkd

You will need about one minute to read this article.

Beanstalkd 1.10 can be installed and started by adding the following commands to your Setup Commands:

sudo apt-get update
sudo apt-get install -y beanstalkd

Need more help?

Contact our support team or post on Stack Overflow using the tag #codeship. Did you check the status page and changelog?

There are also several code examples and sample projects available for you to get started with.

Article not helpful?

Does this article need improvement? If so, please send feedback or submit a pull request!