This article is about Codeship Basic.

SQLite

You will need about one minute to read this article.

SQLite 3.7.13 is installed and can be used with any language specific library.

Need more help?

You can post on Stack Overflow using the tag #codeship or contact our Helpdesk.
We also have a couple of code examples and sample projects available for you to get started with.

Article not helpful?

Do you think we need to improve this article? If so, please submit our feedback form to help us improve this article!